Embedding Video with Libreoffice on Linux (Mint)…

… does not work, unless you install libreoffice-avmedia-backend-gstreamer.  This is just a note to myself.

… does not work, unless you install libreoffice-avmedia-backend-gstreamer.  This is just a note to myself.